A+B for Input-Output Practice (VII) JAVA語言實驗 SDUT OJ1016

A+B for Input-Output Practice (VII)

Time Limit: 1000 ms Memory Limit: 65536 KiB

Submit Statistic Discuss

Problem Description

Your task is to Calculate a + b.

Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.

Sample Input

1 5
10 20

Sample Output

6

30

import java.util.Scanner;
public class Main 
{
	public static void main(String[] args)
	{
		Scanner reader = new Scanner(System.in);
		int x, n;
		while(reader.hasNext())
		{
			x = 0;
			n = 2;
			while(n-- > 0)
			{
				x += reader.nextInt();
			}
			System.out.println(x);
			System.out.println();
		}
		reader.close();
	}
}

 

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章