CISCO IOS

switch(config)#snmp-server enable trap syslog
switch#show catalyst6000 traffic-meter
switch#show udld [interface-id]
switch#show interface [interface-id] counters errors
switch#show spanning-tree vlan [vlan-id] detail
switch#debug spanning-tree event
switch(config-if)#spanning-tree portfast
switch#show spanning-tree interface fastethernet 3/27 portfast
switch(config)#spanning-tree portfast default
switch(config-if)#no spanning-tree portfast
switch(config)#spanning-tree uplinkfast
switch(config)#spanning-tree uplinkfast max-update-rate
switch#show spanning-tree uplinkfast
switch(config)#no spanning-tree uplinkfast
switch(config)#spanning-tree backbonefast
switch(config)#no spanning-tree backbonefast
switch(config)#spanning-tree portfast bpduguard
switch#show spanning-tree summary totals
switch#show spanning-tree backbonefast
switch(config)#spanning-tree portfast bpdufilter default
switch(config)#spanning-tree guard root
switch(config)#no spanning-tree guard root
switch#show spanning-tree inconsistentports
switch(config-if)#spanning-tree guard loop
switch(config)#spanning-tree loopgrard default
switch(config-if)#no spanning-tree guard
switch(config)#logging history size
switch(config)#logging history
switch(config)#logging buffered
switch(config)#logging facility
switch(config)#logging origin-id
switch(config)#logging source-interface
switch(config)#logging trap
switch(config)#logging host
switch(config)#logging console
switch(config)#logging monitor
switch(config)#terminal monitor
switch(config)#logging on
switch(config)#configure terminal
switch(config-line)#logging synchronous
switch(config)#auto secure
switch#show auto secure config
switch(config)#auto secure management
switch(config)#auto secure forwarding
switch(config)#auto secure no-interact
switch(config)#security password min-length
switch(config)#securtiy authentication failure rate
switch(config)#securtiy authentication failure rate
switch(config)# aaa accounting suppress null-username
switch(config)#aaa accounting system
switch(config)#aaa accounting network
switch(config)#aaa accounting exec
switch(config)#aaa accounting connection
switch(config)#aaa accounting network stop-only
switch(config)#aaa accounting network start-stop
switch(config)#aaa accounting network none
switch(config)#no aaa autchorization config-commands
switch(config-line)#authorizaion command
switch(config)#aaa new-model
switch(config)#tacacs-server host
switch(config)#tacacs-server host
switch(config)#tacacs-server key
switch(config)#tacacs-server host key
switch(config)#tacacs-server host port
switch(config)#tacacs-server host single-connection
switch(config)#tacacs-server host timeout
switch(config)#radius-server host
switch(config)#radius-server host key
switch(config)#radius-server host auth-port
switch(config)#radius-server host acct-port
switch(config)#radius-server host timeout
switch(config)#radius-server host alias
switch(config)#radius-server host retransmit
terminal access controller access control server
remote authentication dial-in users server
switch#show radius
switch#show tacacs
switch#show radius statistis
switch#debug radius
switch#debug tacacs
switch#debug radius brief
switch#debug radius event
switch#debug tacacs event
switch(config)#aaa group server radius radius
switch(config-sg)#server host
switch(config-sg)#exit
switch(config)#aaa group server tacacs+ tacacs
switch(config-sg)#server host
switch(config-sg)#exit
switch(config)#aaa authentication login default method1
switch(config)#aaa authentication login name method1
switch(config)#line vty 0
switch(config-line)#login authentication name
switch(config-line)#timeout login response seconds
switch(config)#aaa authentication enable default
switch(config)#aaa authentication username-prompt
switch(config)#aaa authentication password-prompt
switch(config)#aaa authentication banner
switch(config)#aaa authentication fail-message
switch(config)#aaa authentication attempts
switch#debug aaa authentication
switch(config)#aaa authorization command
switch(config)#line vty 0
switch(config-line)#authorization command
switch(config)#no aaa authorization config-commands
switch(config)#port-channel load-balance src-mac
switch(config)#port-channel load-balance dst-mac
switch(config)#port-channel load-balance src-dst-mac
switch(config)#port-channel load-balance ip source
switch#show etherchannel 1 summary
switch#show etherchannel 1 detail
switch#show etherchannel 1 port
switch#show etherchannel 1 port-channel
switch#show enterchannel 1 protocol
switch#show enterchannel 1 load-balance
switch(config)#interface port-channel
switch(config)#interface fastethernet 0/1
switch(config-if)#no switchport
switch(config)#switchport
switch#show interface
switch#show ip interface
switch#show interface switchport
switch#show interface trunk
switch#show counters interfce
switch#show interface status
switch#show interface err-disabled
switch#show interface desirption
switch#show running-config interface
switch#show version
switch#show diag
switch#show controllers ethernet-controllers phy
switch#show power inline
switch#clear counter
switch#clear interface
switch#clear line  vty 0
switch#show users
switch#show hosts
switch(config)#interface vlan
switch(config)#interface port-channel
switch#clear console 0
switch#clear aux 0
switch#show storm-control gigabitethernet 0/1 multicast
switch#show storm-control gigabitehternet 0/1 broadcast
switch#show storm-control gigabitethernet 0/1 unicast
switch(config)#storm-control mulicast level
switch(config)#storm-control broadcast level
switch(config)#storm-control unicast level
switch(config)#spanning-tree mode pvst
switch(config)#spaaning-tree extended system-id
switch(config)#no file verify auto
switch(config)#vlan internal allocation policy ascending
switch(config)#control-plane
switch(config)#system mtu jumbo
switch(config)#system mtu routing
switch(config)#system mtu
switch#show system mtu
switch(config)#spanning-tree vlan 1 root primary
switch(config)#spanning-tree vlan 1 root primary diameter
switch(config)#spanning-tree vlan 1 root primary hello-timer
switch(config)#spanning-tree vlan 1 root secondary
switch(config)#ip route
switch(config)#no spanning-tree vlan1
switch#show spanning-tree interface
switch#show spanning-tree summary
switch(config)#clear spanning-tree detected-protocol
switch(config)#spanning-tree link-type point-to-point
switch(config)#spanning-tree mode rapid-pvst
switch(config)#spanning-tree mode mst
switch(config)#spanning-tree mode pvst
switch#show vtp status
switch#show vtp counters
switch(config)#vtp domain
switch(config)#vtp mode server
switch(config)#vtp mode client
switch(config)#vtp password
switch(config)#vtp version 2
switch(config)#vtp pruning
switch(config)#no vtp pruning
switch(config)#switchport mode access
switch(config)#switchport mode dynamic auto
switch(config)#switchport mode dynamic desirable
switch(config)#switchport access vlan
switch(config)#vmps server
vlan management policy server
switch#show vmps
switch(config)#vmps server primary
switch(config)#spanning-tree vlan 1 cost 30
switch(config)#spanning-tree vlan 1 port-priority 1
switch(config)#vtp mode transparent
switch(config)#switchport trunk allowed vlan
switch(config)#switchport trunk allowed vlan add
switch(config)#switchport trunk allowed vlan remove
switch(config)#switchport trunk allowed vlan except
switch(config)#switchport trunk allowed all
switch(config)#switchport trunk native vlan
switch(config)#switchport trunk encapsulation dot1q
switch(config)#switchport trunk encapsulation isl
switch(config)#switchport trunk encapsulation negotiate
switch(config)#switchport nonegotiate
switch(config)#switchport mode trunk
switch(config)#interface fastethernet
switch(config)#interface gigabitethernet
switch(config)#interface tengigabitethernet
switch(config)#interface ethernet
switch(config)#interface serical
switch(config)#interface bvi
switch#show vlan id
switch#show interfce vlan
switch#vlan database
switch(vlan)#vlan 1 name 1
switch(vlan)#no vlan
switch(vlan)#apply
switch(vlan)#abort
switch(vlan)#exit
switch(config)#vlan 1
switch(config-vlan)#name
switch(config-vlan)#mtu
switch(config-vlan)#no vlan
switch(vlan)#mtu
switch#show current
switch#show controllers
switch(config-if)#remote-span
switch port analysis
switch#show vlan brief
switch#show runing-config
switch#show statup-config
switch#show flash:
switch#dir all
switch#cd
switch#pwd
switch(config-if)#switchport mode access
switch(config-if)#switchport mode trunk
switch(config-if)#switchport access vlan
switch#witter memory
switch#writer nvram
switch(config)#no ip domain-lookup
switch(config)#no service finger
switch(config)#no ip finger
switch(config)#no cdp run
switch(config)#no service pad
switch(config)#no snmp-server
switch(config)#no snmp-server enable traps
switch(config)#no snmp-server system-shutdown
switch(config)#no snmp-server trap-auth
switch(config)#no snmp-server community public ro
switch(config)#no snmp-server community private rw
switch(config)#no servcie dhcp
switch(config)#no ip http server
switch(config)#no ip http secure-server
switch(config)#no ftp-server enable
switch(config)#no boot network
switch(config)#no ip bootp server
switch(config)#no ip identd
switch(config)#no service config
switch(config)#no service tcp-samll-server
switch(config)#no service udp-small-server
switch(config)#no service password-encrption
switch(config)#no ip source-route
switch(config-if)#no ip unreachalbe
switch(config-if)#no ip enable
switch(config-if)#no ip directed-braodcast
switch(config-if)#no ip redirect
switch(config-if)#no mop enable
switch(config-if)#no ip proxy-arp
switch(config-if)#no ip mask-reply
switch#show run | include snmp
switch#show process cpu | exclude 0.00
switch#show process cpu history
switch(config)#terminal history size
switch#show history
switch#show cdp neighbor
switch#show cdp neighbor detail
switch#service password-encryption
switch(config)#snmp-server host
switch(config)#snmp-server community public ro
switch(config)#snmp-server community private rw
switch(config)#access-list permit ip any any eq
switch(config)#access-list deny ip any any eq
switch(config)#access-list permit
switch(config)#access-list deny
switch(config)#hostname
switch(config)#ip domain-name
switch(config)#ip name-sever
switch(config)#ip domain-lookup
switch(config)#crypto key generate rsa
switch(config)#crypto key zeroize rsa
switch(config)#clock set
switch(config)#clock timezone
switch#show ip http server sercure status
switch(config)#ip http secure-port
switch(config)#ip http port
switch(config)#ip http path
switch(config)#ip http secure-server
switch(config)#ip http maxconnections
switch(config)#ip http access-class
switch(config)#username xx privilege 7 password
switch(config)#username xxx privilege 7 secret
switch(config)#ip http authentication local
switch(config)#ip http authentication aaa
switch(config)#ip http authentication enable
switch(config)#ip ssh time-out
switch(config)#ip ssh authentication-retries 4
switch(config)#ip ftp username
switch(config)#ip ftp password
switch#copy flash: ftp:
switch#copy ftp: flash:
switch#copy flash: tftp:
switch#copy [url]ftp://username:password@ipaddree/file[/url] flash:
switch(config)#banner exec
switch(config)#banner login
switch(config)#banner silp-ppp
switch(config)#banner incoming
switch(config)#banner motd
message of the day
switch(config)#no motd-banner
switch(config)#no exec-banner
switch(config-line)#transport output telnet
switch(config-line)#transport input telnet
switch(config-line)#transport input ssh
switch(config-line)#transport output ssh
switch(config)#service tcp-keepalive-in
switch(config)#service tcp-keepalive-out
switch(config)#enable secret
switch(config)#enable password
switch(config)#username xxx password
switch(config)#username xxx no password
switch(config)#usernmae xxx secret
switch(cofnig)#privilege exec level 7 show
switch(config)#privilege exec level 7 dubug
switch(config)#privilege exec level 7 configure
switch(config)#privilege configure level 7 interface
switch(config)#privilege interface level 7 shutdown
switch(config)#privilege interface level 7 no shutdown
switch#clear line vty 0
switch#send *
switch#send console 0
switch#send all
switch#send vty 0
switch#send 66
switch#configure terminal
switch#reload in 20
switch#reload at
switch#reload cancel
switch#show processor hisory
switch(config-line)#transport preferred none
switch(config-line)#transport preferred telnet
switch(config)#ip host
switch(config)#ip route
switch(config)#router ospf
switch(config)#router rip
switch(config-route)#network
switch(config)#router bgp
switch(config)#router igrp
switch(config)#router eigrp
switch(config)#router is-is
switch#show ip route
switch#show ip route xxx.xxx.xxx.xxx
switch#show protocol
switch#show mac-address-table
switch#show mac-address-table address
switch#show mac-address-talbe dynamic
switch#show mac-address-talbe static
switch#show mac-address-table dynmaic address
switch(config-if)#passive-interface
switch(router-route)#network area
switch#show mac-address-table static address
switch#show mac-address-table static interface fastethernet 0/1
switch#show mac-address-table dynamic interface fastethernet 0/1
switch#show catalyst6000 chassis-mac-address
switch(config)#ip http access-clss 75
switch#clear arp
switch(config)#arp time-out 600
switch(config)#alias exec sr show ip route
switch#show ip interaface brief
switch(config)#ip address
switch(config)#no shutdown
switch(config)#shutdown
switch(config)#ip cef
switch(config)#bridge 1 protocol ieee
switch(config)#bridge 1 route ip
switch(config-if)#bridge-group 1
switch#show channel-group
switch#show lacp-channel group
switch#show etherchannel 1 load-balance
switch#show lacp-channel traffic
switch(config)#channel-group 1 mode on
switch(config)#channel-group 1 mode desirable
switch(config)#channel-group 1 mode desirable non-slient
switch(config)#channel-group 1 mode auto
switch(config)#channel-group 1 mode auto non-slient
switch(config)#channel-group 1 mode passive
switch(config)#channel-group 1 mode active
switch(config-if)#channel-protocol lacp
switch(config-if)#channel-protocol pagp
switch(config)#port-channel load-balance ip source
switch(config)#port-channel load-balance ip destination
switch(config)#port-channel load-balance ip both
switch(config)#port-channel load-balance session source
switch(config)#port-channel load-balance session destination
switch(config)#port-channel load-balance seesion both
switch(config)#port-channel load-balance mac source
switch(config)#port-channel load-balance mac desination
switch(config)#port-channel load-balance mac both
switch#show errdisable recovery
switch#show interface flowcontrol
switch#show interface counters errors
switch#show interface counters broadcast
switch#show interface coutners
switch(config-if)#no channel-group
switch(config)#duplex full
switch(config)#duplex half
switch(config)#duplex auto
switch(config)#speed auto
switch(config)#speed 10 100 1000 10000
switch(config-if)#spanning-tree portfast
switch(config)#spanning-tree uplinkfast
switch(config)#spanning-tree backbonefast
switch(config)#descritipon mail server
switch(config-if)#errdiable recovery interval
switch(config-if)#power inline
switch(config-if)#switchport host
switch(config-if)#no negotiation auto
switch(config-if)#flowcontrol send
switch(config-if)#flowcontrol receive
switch(config-if)#flowcontrol send disired
switch(config-if)#flowcontrol send off
switch(config)#cdp timer
switch(config)#cdp hellotime
switch(config)#interface range
switch(config)#default interface-range
switch(config)#interface range macro
switch(config)#no power enable module
switch(config)#power enable module
switch(config)#power cycle module
switch(config)#redundancy
switch(config-r)#main-cpu
switch(config-r)#auto-asyn bootver
switch(config)#boot system flash:
switch(config)#config-register 0x2102
switch(config)#config-register 0x2142
switch(config-line)#access-group 1 in
switch(config)#ip default-gateway
switch(config)#prompt
switch(config)#no prompt
switch(config)#do show flash
switch#debug all
switch#debug ip packet
switch#no deubg all
switch#undebug all
switch#show mac-address-table interface gigabitethernet 0/1 vlan 1
 
switch#configure terminal
switch(config)#vlan 100
switch(config-vlan)#private-vlan primary
switch(config-vlan)#vlan 200
switch(config-vlan)#private-vlan community
switch(config-vlan)#vlan 300
switch(config-vlan)#private-vlan isolated
switch(config-vlan#vlan 100
switch(config-vlan)#private-vlan association 200,300
switch(config-vlan)#exit
siwtch(config)#interface vlan 100
switch(config-if)#private-vlan mapping 200,300
switch(config-if)#interface fastethernet 0/1
switch(config-if)#switchport mode private-vlan host
siwtch(config-if)#swichport private-vlan host-association 100 200
switch(config-if)#interface fastethernet 0/2
switch(config-if)#switchport mode private-vlan host
switch(config-if)#switchport private-vlan host-association 100 300
switch#show vlan private-vlan
switch#show vlan brief
switch#show vlan summary
switch#ping
switch(config)#spanning-tree vlan 100 priority 4096
switch(cofnig)#spanning-tree vlan 100 root primary
switch(config)#spanning-tree vlan 100 root secondary
switch(config)#spanning-tree cost
switch(config)#spanning-tree vlan 100 cost
switch#show spanning-tree vlan
switch#show spanning-tree vlan 1 detail
switch#show spanning-tree bridge
switch(config)#spanning-tree mode mst
switch(config)#spanning-tree mst configuration
switch(config-mst)#show current
switch(config-mst)#name
switch#clear logging
switch#clear bgp
 
 
switch(config)#class-map [match-all | match-any] {map-name}
switch(config-cmap)# match access-group {acl}
switch(config-cmap)# match protocol {protocol}
switch(config-cmap)# match input-interface {interface}
switch(config-cmap)# match qos-group {group ID}
switch(config-cmap)# match destination-address { mac mac-address}
switch(config-cmap)# match source-address { mac mac-address}
switch(config-cmap)# match ip {dscp dscp}
switch(config-cmap)# match ip {precedence precedence}
switch(config-cmap)# match calss-map {map-name}
switch(config-cmap)# match vlan {vlan_id}

switch(config)#policy-map {policy-name}
switch(config-pmap)#class {class-map}
switch(config-pmap-c)# set ip {precedence precedence}
switch(config-pmap-c)# set ip {dscp dscp}
switch(config-pmap-c}# set qos-group {Group ID}
switch(config-pmap-c}# set cos
switch(config-pmap-c)#priority {kbps | percent percent}
switch(config-pmap-c}#bandwidth {kbps | percent percent}
switch(config-pmap-c)#police{CIR be be} conform-action {action}
switch(config-pmap-c)#random-detect
switch(config-pmap-c)#queue-limit {packets}
switch(config-pmap-c}#service-policy {policy-map}
switch(config-pmap-c}#shape {average | peak} {CIR be be}
swtich(config-if)#service-policy [input |output] policy-name
switch#show policy-map [policy-name]
switch#soow policy-map interface [interface]
switch(config)#access-list 133 permit tcp 192.168.10.0 0.0.0.255 any eq telnet
switch(config)#class-map match-all telnet
switch(config-cmap)#match access-group 133
switch(config-camp)#quit
switch(config)#policy-map kkblue
switch(config-pmap)#class telnet
switch(config-pmap-c)#ip ip precedence 5
switch(config-pmap-c)#class class-default
switch(config-pmap-c)#set ip precedence 1
switch(config-pmap-c)#end
switch#configure terminal
switch(config)#interface serical 1
switch(config-if)#service-policy output kkblue

switch(config)#class-map match-any parent
switch(config-cmap)#match access-group 1
switch(config-cmap)#match class-map child
switch(config-cmap)#match input-interface serial 0
switch(config-cmap)#match destination-address mac 1.1.1
switch(config)#policy-map kkblue
switch(config-pmap)#calss parent
switch(config-pmap-c)#police 8000 2000 4000 conform-action transmit exceed-action
set-qos-transmit 25
switch(config-pmap-c)#violate-action drop
switch(config)#interface serial 1
switch(config-if)# ip add 172.16.0.1 255.255.255.252
switch(config-if)# service-policy input kkblue

switch(config)#class-map match-all kkblue
switch(config-cmap)#match access-group 1
switch(config)#policy-map parent
switch(config-pmap)#class class-default
switch(config-pmap-c)#police 8000 2000 4000 conform-action transmit exceed-action
                      set-qos-transmit 25
switch(config-pmap-c)#violate-action drop
switch(config-pmap-c)#service-policy child
switch(config-pmap-c)#policy-map child
switch(config-pmap-c)#class kkbule
switch(config-pmap-c)#shape average 100000000
switch(config)#interface serical 1
switch(config-if)#ip add 172.16.0.1 255.255.255.252
switch(config-if)#service-policy input parent
switch(config)#access-list 1 permit 192.168.0.0 0.0.0.255
發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章