靜態路由配置

 

 

 

 

R1 配置:

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$gg/n$O/XVk78oCf2j01Zorq1UC.
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 192.168.10.2 255.255.255.255 secondary
 ip address 192.168.10.1 255.255.255.255
!
interface Loopback1
 ip address 172.16.0.1 255.255.255.255
!
interface Loopback2
 ip address 172.16.0.2 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Serial1/0
 ip address 12.1.1.1 255.255.255.0
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
ip classless
ip route 10.1.1.1 255.255.255.255 12.1.1.2
ip route 20.1.1.1 255.255.255.255 12.1.1.2
no ip http server
no ip http secure-server
!
!
line con 0
 exec-timeout 0 0
 password cisco1
 logging synchronous
 login
line aux 0
line vty 0 4
 password cisco3
 login
!        
end

 

R2 配置:

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ZllD$L8zg4xLu3UdENXGMs79hc1
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 10.1.1.1 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Serial1/0
 ip address 23.1.1.1 255.255.255.0
 no ip route-cache
 serial restart-delay 0
!
interface Serial2/0
 ip address 12.1.1.2 255.255.255.0
 serial restart-delay 0
!
ip classless
ip route 20.1.1.1 255.255.255.255 23.1.1.2
ip route 172.16.0.0 255.255.255.0 12.1.1.1
ip route 192.168.10.0 255.255.255.0 12.1.1.1
no ip http server
no ip http secure-server
!
!
line con 0
 exec-timeout 0 0
 password cisco1
 logging synchronous
 login
line aux 0
line vty 0 4
 password cisco3
 login
!
end


R3 配置 :


version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$rECM$EjM6T33Nc322fbQdEe2Ee0
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 20.1.1.1 255.255.255.255
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 ip address 23.1.1.2 255.255.255.0
 serial restart-delay 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 23.1.1.1

或者 添加以下配置
ip route 10.1.1.1 255.255.255.255 23.1.1.1
ip route 172.16.0.0 255.255.255.0 23.1.1.1
ip route 192.168.10.0 255.255.255.0 23.1.1.1

 

no ip http server
no ip http secure-server
!
!
line con 0
 exec-timeout 0 0
 password cisco1
 logging synchronous
 login
line aux 0
line vty 0 4
 password cisco3
 login
!
end

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章