A+B for Input-Output Practice (II)

Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30

C

#include <stdio.h>
#pragma warning(disable:4996)
int main(void)
{
 int a,b,N;
 scanf("%d",&N);
 while(N--)      
 {
  scanf("%d %d",&a,&b);
  printf("%d\n",a+b);
 }
 return 0;
}

首先輸入一個N表示有幾組數據,每組數據讀入後進行計算並輸出.

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章